OpenBVE v1.7.0.3

Version 1.7.0.3

Another small patch release (sorry!), updating one language file and the dependencies for the Debian package, solving an issue on systems which did not have mono-complete installed.

Please also note that this bumps the minimum Mono version required for Debian to 5.20- This is available in the current stable and newer by default. Alternatively, Mono provide their own repository for all currently supported Debian / Ubuntu versions.

Changes:

  • Update zh-CN language- Thanks zbx1425!
  • Update package dependancies for Debian.
Updated on The OpenBVE Project

OpenBVE v1.7.0.1

Published on September 24, 2019

OpenBVE v1.7.0.0

Published on September 18, 2019