OpenBVE v1.6.0.1

Version 1.6.0.1

Significant Changes:

OpenBVE v1.6.0.1 is a small hotfix for systems installing using the Debian package only.

Due to an oversight in packaging, libmono-system-xml-linq4.0-cil was not specified as a required system library, and OpenBVE subsequently crashed during loading.

If OpenBVE is working correctly, there is no need to do anything in this case.

Updated on The OpenBVE Project

OpenBVE v1.7.0.2

Published on October 11, 2019

OpenBVE v1.7.0.1

Published on September 24, 2019